Modellbahn – Nachwuchs fördern

Mein Enkelkind, gerade mal 2 1/2 Jahre alt, hat dieses Weihnachten ein Startset von Eichhorn bekommen.
Da lassen sich übrigens mit Lego (Duplo) sofort Erweiterungen bauen 🙂
Mal sehen, ob damit ein Eisenbahnvirus übertragbar ist.

Eichhorn Startset mit Bauernhof
Veröffentlicht unter Modellbahn, Sonstiges | Verschlagwortet mit , , | Kommentar hinterlassen

Gütertriebwagen ET 194 (LAG Nr. 895)

Trix Set 21194, Gepäcktriebwagen ET 194 mit 2 Güterwagen.
Das Modell des 2-achsigen LAG Gütertriebwagens hat mir schon immer gefallen. Aufgrund eines günstigen Angebotes hab ich mir das Set von Trix zugelegt.
Der Triebwagen hat in der letzten Auflage ab Werk einen Märklin Sound Decoder, dessen Funktionen zwar nicht sehr umfangreich sind, aber doch ein paar nette Schnipsel enthalten, wie Schiebetür auf / zu und Fahrertür auf / zu.

ET 194 11 der DRG Epoche II / ex LAG Nr. 895

Zum Vorbild:
die DRG übernahm den ET 194 11 von der Localbahn Actien-Gesellschaft (LAG). Dort wurde er als Gütertriebwagen Nr. 895 geführt. Bei der LAG ist er auf der Strecke Türkheim – Bad Wörishofen gefahren. Der Triebwagen wurde durch den Umbau eines Packwagens durch die LAG Werkstätten selbst hergestellt. Die elektrische Ausrüstung lieferten die Siemens-Schuckert-Werke (SWW). Der Wagen hatte 82 KW und eine Höchstgeschwindigkeit von 40 km/h. Er fuhr mit 500 V Gleichstrom.

Da ich mit DCC fahre und TrainProgrammer von Freiwald zum Programmieren meiner Decoder verwende, hab ich mir für den TrainProgrammer anhand der spärlichen Anleitungen von Trix eine Definitionsdatei erstellt, mit der ich die wichtigsten CVs bearbeiten kann.

Video Zugfahrt + Rangierfahrt

Kleines Video mit Sound mit ET 194 als Hauptdarsteller
Veröffentlicht unter Modellbahn | Verschlagwortet mit , , , , , , , , , , , , | 1 Kommentar

SVT 137 Schnelltriebwagen – der lange Weg vom ebay Kauf zum Einsatz auf der Anlage

Zufällig bin ich in der „Bucht“ auf den SVT 137 aufmerksam geworden. Die Triebwagen aus der Gattung „Fliegender Hamburg“ haben mir von Design und Optik immer schon gefallen. Der SVT 137 Bauart „Köln“ besteht aus 3 Einheiten und ist damit der große Bruder des „Fliegenden Hamburgers“. Das Epoche II Modell hat Liliput Austria Ende der 80er Jahre gebaut. Laut Händler ist es ein Sammlerstück. Der optische Eindruck bestätigt, das Modell hat höchstens ein paar Ehrenrunden gedreht.

Es war klar, dass da Umbauarbeiten auf mich zukommen. Nach einer eingehenden Besichtigung kam folgende Checkliste zustande:
– Spitzenlicht durch LEDs ersetzen (es waren zwar – oh Wunder – LEDs drin, aber rot und grün in Form einer 5mm Duo-LED)
– DCC-Decoder: ESU LoPi 4.0 DCC mit ESU PowerPack mini
– Funktionsdecoder im nicht angetriebenen Triebkopf mit Stütz-Elkos
– Beleuchtung in allen 3 Wagenteilen mit LEDs
– ein paar Reisende einkleben

Das Spitzenlicht ist nicht ganz gelungen. Die roten und weißen LEDs ließen sich nicht so nah an die Lampenfassungen bringen und trotz schwärzen der Verglasung am Rande des Führerstandes scheinen die LEDs da rein. Bei weiß nicht so problematisch (Führerstandsbeleuchtung inklusive 🙂 ), bei rot aber nicht so gut (Rotlichtmilieu?).

Die Innenbeleuchtung selbst passt, es wurden aber nicht alle Abteile beleuchtet, da manche mit konstruktiven Verbindungen zugestellt sind.

Als großes Problem stellte sich die Stromabnahme dar. Der angetriebene Triebkopf nimmt zwar von allen 8 Rädern Strom ab, das vordere Drehgestell ist aber auch mit 4 Haftreifen versehen. Somit bleibt nur das hintere Drehgestell. Trotzdem alles sehr sauber ausschaute, musste ich mit einem Glashaarradierer die Radreifen und die Stromabnehmerbleche bearbeiten. War wohl alles mit Patina überzogen.
Das ESU PowerPack bewährt sich jedenfalls. Ebenso die 2x 330µF im Steuerwagen.

Zum mittleren Wagen hab ich eine Steckverbindung durch die Faltenbälge realisiert, die bei dem Modell als Spezialkupplungen agieren. Der Decoder schaltet dort somit auch das Innenlicht.

Ein Problem war noch eine Wagenverbindung. Diese hakte immer beim Wechsel von einer Kurve in die andere und brachte den Wagen zum Entgleisen. Vielleicht ist er deshalb so wenig gefahren 😛 .
Ich habe den Wagen bestimmt 30 Minuten begutachtet, mit den anderen verglichen und versucht, zu verstehen, warum die Kupplung beim Ausschwenken in der Mitte hängenbleibt. Am Ende hab ichs kapiert: sie war ein paar Zentel zu lang. Die Feile hats gerichtet 😀 .

Es war viel Arbeit, wenns dann nicht so recht klappt, ist es erst mal nervig, aber am Ende hat sich der Umbau gelohnt.

Veröffentlicht unter Modellbahn | Verschlagwortet mit , , , , , , , , , , | Kommentar hinterlassen

Faszination Modellbau 2019 – Friedrichshafen

Am 02.11.2019 war es wieder soweit: dieses Jahr mit einem weiteren Modellbahner stand der Besuch in Friedrichhafen an.
Wie immer galt mein Interesse den zwei Modellbahnhallen. Das Geschehen selbst ist ja schon bekannt und Routine. Von den gezeigten Anlagen war ich dieses Jahr positiv überrascht, die Qualität war sehr gut und es waren keine dabei, die ich schon mal woanders gesehen hatte.

Ein paar Impressionen sind auf Youtube zu sehen

Zudem hab ich mir etwas „Winterarbeit“ eingekauft und am Stand von Fichtelbahn eine OpenCar System Startset mitgenommen. Dem Weiterbau der kleinen Car-Strecke steht damit nichts mehr im Weg 🙂

Veröffentlicht unter Modellbahn | Kommentar hinterlassen

Holzaktion 2019

Diese Jahr wurde das Ganze auf 2 Tage aufgeteilt. AmFreitag (18.10.2019) hab ich frei genommen, mein Sohn kam aus Augsburg, und mit dem kleinen Hänger vom Arbeitskollegen gab es zunächst 3 Fahrten. Dabei haben wir jedesmal auch gut was im Kofferraum (Zafira) verstaut. Da die Frau Nachmittag das Auto benötigte, gab es die 4. Fahrt heute (Samstag). Hier reichte dann der Anhänger aus.
Funktioniert aber nur, wenn man das Holz in den Anhänger schichtet, reinwerfen wie beim großen würde nicht reichen. Andererseits ist der kleine Anhänger angenehmer beim Be- und Entladen.

Geordert waren wie letztes Jahr 3 Ster Hartholz und 2 Ster Fichte (€ 75.- und € 60.- = stabile preise 🙂 ).

Veröffentlicht unter Sonstiges | Kommentar hinterlassen

Piko MaK G1206 der „NIAG“ – endlich fahrbereit

Ich hatte ja schon mal über dieses Piko Modell geschrieben.

https://kirchers.wordpress.com/2018/02/22/neuzugang-im-fuhrpark-piko-g1206/

Nach vielen Recherchen und Fragen, z.B. am Piko Stand auf der Messe, war immer noch keine zufriedenstellende Lösung in Sicht. Nur ein SB-modellbau Faulhaber wäre noch eine Idee gewesen, aber noch mal über € 90.- investieren?

Im Stummi-Forum las ich einen Beitrag, dass ein Zimo Decoder geholfen hätte. Flux einen Zimo MX 623R bestellt und in die Lok eingebaut. Den ESU LokPiloten konnte ich sofort woanders verbauen.

Siehe da, ohne irgend etwas an den Default-Einstellungen zu ändern, fuhr die Lok wesentlich besser. Natürlich noch viel zu schnell, aber gleichmäßig. Nur im extremen Langsamfahrbereich noch dasselbe Trauerspiel.

Jetzt noch mal 1,5h ind CV Programmierung und viele Testläufe investiert. Das Ergebnis stellt mich einigermaßen zufrieden. In den ersten 2 Decoderstufen zuckelt es zwar noch leicht, aber z.B. Kollege TrainController fährt eh erst ab der eingestellten kriechgeschwindigkeit los, da passt alles.

Die Lok ist nun einsetzbar – lange genug hats gedauert. Und als Resümee Stand heute: wenns in die Details geht hat der Zimo mehr drauf.

Hier noch der Link zu einem kleinen Rangier- und Fahrvideo. rangiert wird per Handregler manuell, die Zugfahrt in den Schattenbahnhof und zurück regelt TrainController.


Veröffentlicht unter Modellbahn | Verschlagwortet mit , , , , , | Kommentar hinterlassen

Bemo Regio Shuttle RS1 – Reparatur Odysse

Seit langem besitze ich ein H0 Modell von Bemo: ein Regio Shuttle RS1 im Design der Waldbahn. Wie einige andere Loks lagert das Modell nicht im Originalkarton, sondern in einer kleinen Schublade, in der eine Anti-Rutsch Matte aus dem Küchenzubehör eingelegt ist. Als das RS1 wieder mal zum Einsatz auf die Anlage sollte, war der Schreck groß: die 2 Haftreifen lösen sich auf und sind nur noch ein klebriger Brei. Der erste Verdacht, dass sich die Haftreifen nicht mit der gunmmiartigen Matte vertragen, lies mich schnell alle Loks kontrollieren. Alle anderen Modelle von Roco, Fleischmann & Co. zeigen keine Zersetzungserscheinungen an den Haftreifen. Ob’s nun an der Bemo Mischung liegt oder die Haftreifen sich nach einiger Zeit einfach auflösen – ich konnte es bis jetzt nicht klären.

Regio Shuttle RS1 der Waldbahn

Zunächst wurde das RS1 am Werktisch zerlegt und die Achse mit den Haftreifen ausgebaut, was einiges an Aufwand bedeutet. Das Antriebsdrehgestell muss dafür komplett in seine Einzelteile zerlegt werden. Die Rillenachse konnte ich mit Alkohol und kleinem Schraubendreher säubern. Jetzt stellte sich mir die Frage, ob es eine Achse ohne Rille gibt. Das RS1 ist immer nur einzeln unterwegs und könnte auch ohne Haftreifen meine Rampe schaffen.

Das Ersatzteilblatt gab Auskunft: eine Antriebsachse ohne Rille gibt es. Da ich auf der Bemo Homepage nichts zu einem Erstzteilservice fand, habe ich einen Händler kontaktiert. Bestellt habe ich eine Antriebsachse ohne Rille und zur Sicherheit einen Satz Haftreifen. Die Rillenachse hatte ich ja noch. Die Haftreifen waren schnell lieferbar, ich wollte zunächst aber den Test ohne machen und habe um eine Sammellieferung gebeten. Die Haftreifen wurden wieder storniert mit dem Hinweis, wenn der Rest da ist, wird ein neuer Auftrag angelegt. Ich habe nie mehr was vom Händler gehört.

So zog der Sommer ins Land. Jetzt im Winter habe ich mich der Sache noch mal angenommen. Auf der Bemo Homepage habe ich einfach die nächstgelegene E-Mail Adresse benutzt, und die Anfrage nach Ersatzteilen gestellt. Mir wurde sofort am ersten Werktag (Montag) geantwortet, mit dem Hinweis, es könnte etwas dauern, da so viele Anfragen sind. Am Freitag waren die 2 Teile bereits im Briefkasten, gegen Rechnung. An der Stelle ein großes Lob an Bemo für Kundenfreundlichkeit.

Jetzt musste ich das Drehgestell wieder zusammenbauen, nach der langen Liegezeit gar nicht so einfach. Der Versuch ohne Haftreifen zu fahren, hat bestens funktioniert. Meine Rampe mit ca. 3,5% Steigung wird anstandslos genommen, die Haftreifen und die alte Rillenachse wandern in die Ersatzteilkiste.
Leider ist beim Zusammenbau an der Elektrik irgendwas unschönes passiert. Ein Strinlicht im Dachbereich brennt nicht mehr. Da muss ich demnächst noch mal ran.

Ein kleines Video zur erfolgreichen Probefahrt :-)

Veröffentlicht unter Modellbahn | Verschlagwortet mit , , , , | 2 Kommentare