TrainController – Fehlersuche Halt überfahren

Heute will ich von einer Fehlersuche in meinem TrainController (TC) Projekt berichten.
TC nutze ich schon sehr lange, aktuell in der Version 9 Gold B3. Mein Anlagenprojekt ist immer schön mitgewachsen, wobei mit „wachsen“ nicht die Anlagengröße sondern die Einstellungen in der Software selbst gemeint sind. Diese sind im Laufe der Zeit immer komplexer geworden. Zum einen macht es Spaß, neue Funktionen zu implementieren, zum anderen soll der Automatisierungsgrad steigen.

Meine Fahrmöglichkeiten (siehe Gleisplan auf der Homepage) sind relativ begrenzt. TC fährt Züge in der Regel vom Bahnhof in den Schattenbahnhof (SBH) und zurück.
Eine Fleischmann BR 225 mit Zimo Sound Decoder steht schon länger zur Verfügung und ist seit einiger Zeit mit 3 Nahverkehrswagen gekuppelt, die als Wendezug die Strecke befahren.

Fleischmann BR 225 mit Nahverkehrswagen

Nun musste ich feststellen, dass die Garnitur mit schiebender Lok den Steuerwagen im Weichenvorfeld des Bahnhofs zu weit in die Weichenstraße hinein fährt und damit, je nach Weichenstellung, einen Kurzschluss auslöst.
Beim ersten Mal dachte ich an einen sporadischen Fehler (Melder zu spät ausgelöst), aber beim zweiten Mal wollte ich der Sache auf den Grund gehen.
Kurzer Test: Zugfahrt aus dem SBH starten, im besagten Block eine Ausfahrtsperre setzen, der Zug muss hier anhalten. Und er fährt viel zu weit. Jetzt war klar, das ist ein Fehlverhalten 😯 und muss eliminiert werden.

Kurze Analyse:
im Bahnhof und auch im SBH hält die Garnitur sowohl gezogen als auch geschoben ordentlich am Blockende bzw. in der Bahnsteigmitte.
Damit kommen erst mal folgende Dinge auf die Prüfliste:

  • der besagte Block vor dem Weichenfeld (er liegt auf der Rampe nach der Wendel)
  • inklusive Melder und Markierungen
  • Kontaktpunkte des Steuerwagens inkl. Auslösen von Meldern
  • Länge von Lok und Wagen im Zugverband

Der Kontaktpunkt eines Fahrzeuges in TC ist der Abstand vom Puffer bis zu dem Punkt, der einen Rückmelder auslösen lässt, für vorne und hinten extra einstellbar (meistens die erste Achse oder das erste Drehgestell).
Ich hatte damit schon Erfahrungen bei anderen Steuerwagen, die Aufgrund der einseitigen Stromabnahme pro Drehgestell die Stromfühler im Rückmelder erst auslösen, wenn das zweite Drehgestell den Block befährt.

Weil es so einfach ist: Kontaktpunkt von 4 auf 21 cm erhöht und die Wagenlängen geprüft. Test: keinerlei Änderung in dem speziellen Block, aber zu frühes Halten in allen anderen Blöcken.
Zweiter schneller Test: Steuerwagen langsam vom SBH kommend per Handregler in den Block einfahren lassen.
Ergebnis: der Melder löst sauber aus, sobald der erste Radsatz den Block belegt –> Kontaktpunkt wieder zurück setzen.

Jetzt den Melder und die Markierungen im Block genau inspiziert, keine fehlerhaften Einstellungen zu erkennen.
Nach dem Check dieser ersten Möglichkeiten kam ich ins Grübeln. Andere Loks und Garnituren halten in dem Block einwandfrei, nur die BR 225 schiebt zu weit. Was kann das sein?
Die Garnitur noch mal fahren lassen und genau beobachten – nach dieser Fahrt kam sofort die Erkenntniss: die Lok verzögert zu langsam. Der Wert der Bremsverzögerung in CV4 steht bei 22, ab Werk so hoch eingestellt, damit das Bremsenquietschen auslöst.

Lösung: die Bremsrampe im Block von 100 auf 170 cm erhöht, und schon passt alles.
Warum gibt es nur in dem Block das Problem? In den anderen Blöcken sind die Bremsrampen entweder länger oder es wird langsamer eingefahren. Kurz vor dem Weichenfeld können die Züge die höchste Geschwindigkeit auf der Anlage erreichen (wenn die Weiche frei ist und auf gerade steht).

Nachträgliche Analyse:
diese Garnitur fährt die Strecke schon länger, warum ist das nie aufgefallen?
Nun, in diesem Block halten Züge eher selten, eigentlich nur, wenn der Gegen- oder Querverkehr die Weichenstaße blockiert.
Warum dachte ich, dass es nur schiebend passiert?
Zufall, und der erste Test hätte eindeutig der sein müssen, die zweite Fahrtrichtung zu checken.
Allein die Tatsache, dass in den anderen Blöcken richtig gehalten wird, schließt einen Fehler in den Einstellungen von Lok und Wagen aus.

Wenn ein Zug den Haltmelder überfährt und zu spät anhält, können folgende Dinge überprüft werden:

  • Kommunikation zwischen Zentrale und PC / TC zu langsam
  • Digitalsystem überlastet (zu viele gleichzeitig fahrende Züge unterwegs)
  • PC überlastet, zu wenig Prozessorleistung
  • Melder lösen verzögert aus / Meldung zum PC dauert zu lange
  • Längenangaben von Rampen und Markierungen falsch
  • Lok nicht optimal eingemessen
  • Kontaktpunke stimmen nicht (auch ein Wagen benötigt diese)
  • Rampe für das physikalische Verhalten der Lok zu kurz

Am Ende ist es immer schön, wenn man ein Problem analysiert und behoben hat 🙂

In dem Video ist die BR 225 (mit anderer Garnitur) ab Videozeit 01:23 zu sehen 🙂

BR 225 ab Videozeit 01:23

TrainController – (fast)Universelles Makro für Zugfahrt-Start

Zum TrainController schreibe ich hier leider viel zu selten. Meine Ideen landen meist im Forum oder im privaten Wiki der TrainController Gemeinschaft.
http://www.tc-wiki.de/index.php/Hauptseite

Seit kurzem habe ich für meine Zugfahrten, die aus dem Bahnhof ausfahren, ein universelles Makro am Laufen, das jede Lok individuell behandeln kann. Bis jetzt gibt es 2 unterschiedliche Abläufe im Makro (erweiterbar):

  1. eine normale Lok soll starten, das Spitzenlicht wird eingeschaltet, der Fahrweg wird geprüft, wenn frei, wird die Weichenstraße gesetzt, das Signal geht auf grün, ein Schaffnerpfiff und ein Achtungspfiff vom Lokführere werden vom PC abgespielt, die Lok fährt los.
  2. eine Soundlok soll starten, vorhandene Lichter und das Betriebsgeräusch (Motor / Lüfter) werden eingeschaltet, Bahnhofsansage und sonstige Fähigkeiten der Lok eingestezt, der Fahrweg wird geprüft, wenn frei, wird die Weichenstraße gesetzt, das Signal geht auf grün, ein Schaffnerpfiff und ein Achtungspfiff werden von der Lok erzeugt, die Lok fährt los.

Zu diesem Makro gibt es 2 Vorgängervarianten, die noch in den Startaktionen der einzelnen Zugfahrten enthalten waren. Bei mehreren Zugfahrten ist das Makro die bessere Lösung, da Änderungen nur an einer Stelle erfolgen.
Diese Vorgänger hatten das Problem, dass die Zeit nach Freigabe der Blocksperre nicht mehr unter Kontrolle der Anweisungen war. Deshalb ist das neue Makro nur mehr „fast“ universell, da jetzt die maximal 8 Bahnhofsblöcke explizit einbezogen werden, um den Fahrweg zu prüfen.

Warum der Aufwand? Die Züge fuhren doch vorher auch auf Knopfdruck los und haben etwas gepfiffen.
Zum einen macht es manchmal Spaß, mit den vielen Möglichkeiten der Software zu spielen und die Grenzen auszuloten, zum anderen hab ich meine Zugbewegungen im Bahnhof beobachtet und festgestellt, das das Timing der einzelnen Aktionen manchmal komplett daneben liegt.
Dabei möchte ich hier dick anführen, ich halte mich nicht streng an das Vorbild, ich lehne mich nur an und mache was mir gefällt.
Das wichtigste für mich war hier das Berücksichtigen folgender Aktionen: Signal geht auf grün, Schaffner trillert, Lok macht einen Achtungspfiff (heute wohl nicht mehr üblich), der Zug fährt los.

Vorher konnte es sein, dass die Startaktionen durch waren, der Zug aber nicht ausfahren konnte, da der Fahrweg von weiterem Verkehr erst mal blockiert war (das Weichenvorfeld).

Der Trick ist aktuell der, die Weichestraße für den Fahrdienstleiter im Makro zu setzen, sobald der Weg frei ist, dann die restlichen Aktionen durchzuführen und als letztes die Blocksperre aufzuheben, die dem TrainController Fahrdienstleiter das Ausfahren des Zuges ermöglicht.

Die individuellen Einstellungen pro Lok sind in mehreren Lokfunktionen hinterlegt, die vom Makro abgerufen und auf die aktuell im Block stehende Lok angewandt werden. Das bedeutet natürlich, dass für jede neue Lok zunächst ein paar Vorarbeiten zu leisten sind, die aber bei normalen Loks einfach durch kopieren erledigt werden. Soundloks mit ihren vielen Funktionen sind von Haus aus eine Menge Arbeit bei der Einrichtung.

Ich verweise hier auf die TC-Wiki Artikel, auch auf die Vorgänger, denn dort ist z.B. das Arbeiten mit den notwendigen Variablen erklärt.

Erste Version der Startaktionen
Zweite Version der Startaktionen
Aktuelle Version des universellen Start-Makros
Blockdiagramm des universellen Makros

OpenCar System mit Faller Car System Auto

Heute möchte ich etwas ausholen / nachholen.
Der Gleisplan meiner Anlage sah keine zusammenhängenden Straßen vor. Ein Faller Car System kam bei der Planung 2002 nicht in Frage, da mir Funktion und Steuerungsmöglichkeiten nicht zusagten. Straßen sind somit der Eisenbahn gewichen.
Später sah ich auf einer Messe H0 Straßenfahrzeuge mit DCCar gesteuert ihre Runden drehen. Das hat mich so begeistert, dass ich mein Anlagenlayout noch mal kritisch prüfte und dabei eine Möglichkeit fand, im Güterbahnhof eine kleine Kreisstrecke unterzubringen.
Ein günstiges Angebot eines Faller Car System Startset’s kam gerade recht und landete im April 2012 am Basteltisch. Etwas mühsam wurde der Fahrdraht nachträglich verlegt und 2 Servo Weichen eingebaut, gespachtelt und bemalt. Irgendwie kam dann aber Stillstand in das Projekt, den DCCar Decoder wollte ich irgendwie nicht kaufen.
In den folgenden Jahren wurden weitere Systeme angekündigt und gezeigt. Faller mit der Version 3.0 und den Ultraschallmeldern, Gamesontrack (Lieferant der Ultraschall Sensoren), Krois-Modell aus Österreich, eine holländische Firma mit einem zusätzlichen Sensordraht in der Fahrbahn, und eben OpenCar System.

Aus verschiedenen Gründen hab ich mich nun für das OpenCar System entschieden.
Auf der Messe in Friedrichshafen im November 2019 hab ich am Stand von Fichtelbahn das Startset erworben. Enthalten sind: die RF-Basis (zentrale Funkstation), ein OpenCar Decoder V5, zwei Funkmodule, ein LiPo Akku, ein Hecklichtträger, ein paar LED’s, zwei Fototransistoren und einige Bauteile, um die RF-Basis zu komplettieren (Stecker usw.).

Die RF-Basis ist die neueste Version für den Betrieb von OpenCar Fahrzeugen. Sie kann (natürlich) mit OpenDCC, mit XpressNet (Lenz/Roco), mit DCC Signalen und einem Terminalprogramm vom PC aus angesteuert werden. OpenDCC ist für mich kein Thema, ich habe zur Zeit die MoBaSbS Selbstbauzentrale am Laufen und bin damit rundum zufrieden.

RF-Basis mit Funkmodul

Zunächst wurde die RF-Basis (vormontierter Bausatz) komplettiert und per USB Kabel am PC angeschlossen. Die Benutzung von HTerm wird empfohlen und ist gut dokumentiert. Ich konnte über einzelne Befehle mit der RF-Basis auf Anhieb kommunizieren.

Der Faller LKW: erst mal so weit als möglich zerlegen und versuchen, die bestehende Verdrahtung zu verstehen. Dann Kupferlackdrähte an den Hecklichtträger, an alle notwendigen LED’s und die Fototransistoren anlöten. Hier gab es ein Problem: die gelieferten LED’s für die Blinker und Frontscheinwerfer sind in der Dimension 0402 (kleiner als Hühnerfutter). Ich dachte, eine dünne Lötspitze zu haben, hab ja schon einige SMD-Bauteile auf diverse Platinen gelötet. Aber bei 0402 reichte weder das Augenlicht mit Lupe noch die Lötspitze. Die LED’s endeten meist geröstet an Lötkolben. Zum Glück waren die Fototransistoren eine Dimension größer: 0603. Das klappte dann wunderbar, 2 gelbe LED’s für Blinker und Frontscheinwerfer in 0603 fanden sich auch noch im Vorrat und konnten erfolgreich verlötet werden. Die 2 gelben LED’s haben relativ wenig Leuchtkraft, sind wohl schon etwas älter. Wenn die Frontscheinwerfer an sind, sieht man den vorderen Blinker kaum. Das bau ich aber nicht mehr um, beim 1. Versuch lernt man ja erst mal. 😕
Hecklichtträger ankleben, die vorderen Lampeneinsätze von hinten schwarz anmalen, die Kabel bis in den Kofferaufbau führen, den CarDecoder befestigen und alles verlöten. Tatsächlich funktionierte das alles recht reibungslos, aber es ist ja auch jede Menge Platz vorhanden.

Anbei ein paar Bilder zum Weiterklicken

Jetzt den Decoder mit HTerm über die RF-basis angesprochen, ausgelesen, Adresse geändert und gleich mal die Licht- und Fahrfunktionen getestet –> läuft. 🙂
Meine Roco Multimaus konnte in der Schachtel bleiben, denn mit PC und HTerm konnten alle Konfigurationsarbeiten erledigt werden.

Die Fototransistoren hab ich auch schon getestet: eine vorhandene IR-LED (5mm) über einen Wiederstand und einer antiparallelen Diode ans Schienensignal (DCC) gelegt und die Lichter per F0 / F1 / F2 geschaltet –> funktioniert. 🙂
Die Abstandssteuerung kann man erst testen, wenn ein zweites Fahrzeug zur Verfügung steht.
Über den Anschluss „DCC“ kann ich jetzt mit dem Handregler des Digitalsystems den LKW und seine Lichter steuern.

Was noch fehlt: gelbe Begrenzungslichter an der Seite und ein neuer Akku. Der vorhandene Faller Akku verliert zu schnell an Kapazität. Er ist ja mindestens 8 Jahre alt und wurde nie groß gepflegt, nur ab und zu mal aufgeladen.

Die nächsten Schritte in diesem Projekt sind:
Hall Sensoren in der Fahrbahn vergraben und anschließen, gibt vermutlich eine üble Baustelle, da die vorhandene Fahrbahn aufgerissen werden muss (wie im echten Leben).
TrainController die Steuerung des LKW’s beibringen
ein zweites Fahrzeug umbauen (Faller Sprinter Polizei ist vorhanden)
die Andreaskreuze funktionsfähig machen
TrainController die Steuerung der Andreaskreuze beibringen und den Verkehr Eisenbahn / Straße regeln.

Der LKW, mit dem Handregler gesteuert, dreht seine Runden

TrainController – fahren mit Doppeltraktion

Roco BB II - Mallet
Roco BB II – Mallet

Eigentlich mach ich das öfter mal und seit vielen Versionen, aber diesmal hat’s mich gerissen, und ich musste das Smartphone zücken und ein Video aufnehmen. Es ist wirklich einfach, wenn die Loks sauber eingemessen sind, diese in TrainController zu steuern.

Ich habe in der „Bucht“ zufällig 2 gleiche analoge Roco Loks der Königlich Bay. Sts. Bahn, Typ „Mallet“, Spitznahme „Zuckersusi“, ersteigert (die fuhren wohl später mal für Südzucker).
Beim Umbau der ersten hab ich mich für eine Nachrüstung mit Faulhaber entschieden, denn die lief nicht rund.
Die zweite wartete dann geduldig 1 Jahr, bis der Decoder eingebaut wurde (jeweils ESU LokPilot 4 micro). Hier hab ich noch einen Stützelko spendiert.
Die zweite Lok macht einen riesen Krach, fährt sonst aber anständig. Durch die unterschiedlichen Motoren haben die Lok auch ein ganz anderes Fahrverhalten am Handregler.

Die erste wurde noch auf meiner 260cm langen Messstrecke per Rückmelder eingemessen. Die zweite dann mit der neu erworbenen Speedbox von RZTec (Reflexlichtschranken System mit 10cm Messstrecke). Das spart jede Menge Zeit, vor allem bei so langsam laufenden Maschinen.
Ich dachte nicht, dass trotz unterschiedlicher Einmessprozeduren so perfekt gleiche Ergebnisse herauskommen. Das zeigt wieder, TrainController hat das super im Griff.

Flux beide aufs Gleis gestellt, TrainController Doppeltraktion gebildet, und komplett überrascht: über den gesamten Geschwindigkeitsbereich bis 45 km/h fahren die Loks absolut identisch. Nur bei einem Notstopp (Fahrstufe Null) rollt die Faulhaber Maschine wesentlich weiter. Aber das hat TrainController natürlich nicht im Griff, das ist die Mechanik bzw. Motorcharakteristik.

Das Geniale ist zudem, ich kann am Handregler des Digitalsystems eine beliebige Lok aus einer Mehrfachtraktion aufrufen, alle anderen folgen entsprechend der Einmessskurve in TrainController dieser Lok. Jede wird also mit der passenden Fahrstufe angesteuert.

Hier nun das Video. Ab Video-Zeit 06:17 wird die Einrichtung in TrainController erklärt. Man kann eine Doppeltraktion im Fenster Loks und Züge auch per Drag and Drop erstellen und nicht nur über das Menü.

TrainController 9 Gold – Doppeltraktion mit 2 Mallet

Gütertriebwagen ET 194 (LAG Nr. 895)

Trix Set 21194, Gepäcktriebwagen ET 194 mit 2 Güterwagen.
Das Modell des 2-achsigen LAG Gütertriebwagens hat mir schon immer gefallen. Aufgrund eines günstigen Angebotes hab ich mir das Set von Trix zugelegt.
Der Triebwagen hat in der letzten Auflage ab Werk einen Märklin Sound Decoder, dessen Funktionen zwar nicht sehr umfangreich sind, aber doch ein paar nette Schnipsel enthalten, wie Schiebetür auf / zu und Fahrertür auf / zu.

ET 194 11 der DRG Epoche II / ex LAG Nr. 895

Zum Vorbild:
die DRG übernahm den ET 194 11 von der Localbahn Actien-Gesellschaft (LAG). Dort wurde er als Gütertriebwagen Nr. 895 geführt. Bei der LAG ist er auf der Strecke Türkheim – Bad Wörishofen gefahren. Der Triebwagen wurde durch den Umbau eines Packwagens durch die LAG Werkstätten selbst hergestellt. Die elektrische Ausrüstung lieferten die Siemens-Schuckert-Werke (SWW). Der Wagen hatte 82 KW und eine Höchstgeschwindigkeit von 40 km/h. Er fuhr mit 500 V Gleichstrom.

Da ich mit DCC fahre und TrainProgrammer von Freiwald zum Programmieren meiner Decoder verwende, hab ich mir für den TrainProgrammer anhand der spärlichen Anleitungen von Trix eine Definitionsdatei erstellt, mit der ich die wichtigsten CVs bearbeiten kann.

Video Zugfahrt + Rangierfahrt

Kleines Video mit Sound mit ET 194 als Hauptdarsteller

SVT 137 Schnelltriebwagen – der lange Weg vom ebay Kauf zum Einsatz auf der Anlage

Zufällig bin ich in der „Bucht“ auf den SVT 137 aufmerksam geworden. Die Triebwagen aus der Gattung „Fliegender Hamburg“ haben mir von Design und Optik immer schon gefallen. Der SVT 137 Bauart „Köln“ besteht aus 3 Einheiten und ist damit der große Bruder des „Fliegenden Hamburgers“. Das Epoche II Modell hat Liliput Austria Ende der 80er Jahre gebaut. Laut Händler ist es ein Sammlerstück. Der optische Eindruck bestätigt, das Modell hat höchstens ein paar Ehrenrunden gedreht.

Es war klar, dass da Umbauarbeiten auf mich zukommen. Nach einer eingehenden Besichtigung kam folgende Checkliste zustande:
– Spitzenlicht durch LEDs ersetzen (es waren zwar – oh Wunder – LEDs drin, aber rot und grün in Form einer 5mm Duo-LED)
– DCC-Decoder: ESU LoPi 4.0 DCC mit ESU PowerPack mini
– Funktionsdecoder im nicht angetriebenen Triebkopf mit Stütz-Elkos
– Beleuchtung in allen 3 Wagenteilen mit LEDs
– ein paar Reisende einkleben

Das Spitzenlicht ist nicht ganz gelungen. Die roten und weißen LEDs ließen sich nicht so nah an die Lampenfassungen bringen und trotz schwärzen der Verglasung am Rande des Führerstandes scheinen die LEDs da rein. Bei weiß nicht so problematisch (Führerstandsbeleuchtung inklusive 🙂 ), bei rot aber nicht so gut (Rotlichtmilieu?).

Die Innenbeleuchtung selbst passt, es wurden aber nicht alle Abteile beleuchtet, da manche mit konstruktiven Verbindungen zugestellt sind.

Als großes Problem stellte sich die Stromabnahme dar. Der angetriebene Triebkopf nimmt zwar von allen 8 Rädern Strom ab, das vordere Drehgestell ist aber auch mit 4 Haftreifen versehen. Somit bleibt nur das hintere Drehgestell. Trotzdem alles sehr sauber ausschaute, musste ich mit einem Glashaarradierer die Radreifen und die Stromabnehmerbleche bearbeiten. War wohl alles mit Patina überzogen.
Das ESU PowerPack bewährt sich jedenfalls. Ebenso die 2x 330µF im Steuerwagen.

Zum mittleren Wagen hab ich eine Steckverbindung durch die Faltenbälge realisiert, die bei dem Modell als Spezialkupplungen agieren. Der Decoder schaltet dort somit auch das Innenlicht.

Ein Problem war noch eine Wagenverbindung. Diese hakte immer beim Wechsel von einer Kurve in die andere und brachte den Wagen zum Entgleisen. Vielleicht ist er deshalb so wenig gefahren 😛 .
Ich habe den Wagen bestimmt 30 Minuten begutachtet, mit den anderen verglichen und versucht, zu verstehen, warum die Kupplung beim Ausschwenken in der Mitte hängenbleibt. Am Ende hab ichs kapiert: sie war ein paar Zentel zu lang. Die Feile hats gerichtet 😀 .

Es war viel Arbeit, wenns dann nicht so recht klappt, ist es erst mal nervig, aber am Ende hat sich der Umbau gelohnt.

Faszination Modellbau 2019 – Friedrichshafen

Am 02.11.2019 war es wieder soweit: dieses Jahr mit einem weiteren Modellbahner stand der Besuch in Friedrichhafen an.
Wie immer galt mein Interesse den zwei Modellbahnhallen. Das Geschehen selbst ist ja schon bekannt und Routine. Von den gezeigten Anlagen war ich dieses Jahr positiv überrascht, die Qualität war sehr gut und es waren keine dabei, die ich schon mal woanders gesehen hatte.

Ein paar Impressionen sind auf Youtube zu sehen

Zudem hab ich mir etwas „Winterarbeit“ eingekauft und am Stand von Fichtelbahn eine OpenCar System Startset mitgenommen. Dem Weiterbau der kleinen Car-Strecke steht damit nichts mehr im Weg 🙂

Piko MaK G1206 der „NIAG“ – endlich fahrbereit

Ich hatte ja schon mal über dieses Piko Modell geschrieben.

https://kirchers.wordpress.com/2018/02/22/neuzugang-im-fuhrpark-piko-g1206/

Nach vielen Recherchen und Fragen, z.B. am Piko Stand auf der Messe, war immer noch keine zufriedenstellende Lösung in Sicht. Nur ein SB-modellbau Faulhaber wäre noch eine Idee gewesen, aber noch mal über € 90.- investieren?

Im Stummi-Forum las ich einen Beitrag, dass ein Zimo Decoder geholfen hätte. Flux einen Zimo MX 623R bestellt und in die Lok eingebaut. Den ESU LokPiloten konnte ich sofort woanders verbauen.

Siehe da, ohne irgend etwas an den Default-Einstellungen zu ändern, fuhr die Lok wesentlich besser. Natürlich noch viel zu schnell, aber gleichmäßig. Nur im extremen Langsamfahrbereich noch dasselbe Trauerspiel.

Jetzt noch mal 1,5h ind CV Programmierung und viele Testläufe investiert. Das Ergebnis stellt mich einigermaßen zufrieden. In den ersten 2 Decoderstufen zuckelt es zwar noch leicht, aber z.B. Kollege TrainController fährt eh erst ab der eingestellten kriechgeschwindigkeit los, da passt alles.

Die Lok ist nun einsetzbar – lange genug hats gedauert. Und als Resümee Stand heute: wenns in die Details geht hat der Zimo mehr drauf.

Hier noch der Link zu einem kleinen Rangier- und Fahrvideo. rangiert wird per Handregler manuell, die Zugfahrt in den Schattenbahnhof und zurück regelt TrainController.


Bemo Regio Shuttle RS1 – Reparatur Odysse

Seit langem besitze ich ein H0 Modell von Bemo: ein Regio Shuttle RS1 im Design der Waldbahn. Wie einige andere Loks lagert das Modell nicht im Originalkarton, sondern in einer kleinen Schublade, in der eine Anti-Rutsch Matte aus dem Küchenzubehör eingelegt ist. Als das RS1 wieder mal zum Einsatz auf die Anlage sollte, war der Schreck groß: die 2 Haftreifen lösen sich auf und sind nur noch ein klebriger Brei. Der erste Verdacht, dass sich die Haftreifen nicht mit der gunmmiartigen Matte vertragen, lies mich schnell alle Loks kontrollieren. Alle anderen Modelle von Roco, Fleischmann & Co. zeigen keine Zersetzungserscheinungen an den Haftreifen. Ob’s nun an der Bemo Mischung liegt oder die Haftreifen sich nach einiger Zeit einfach auflösen – ich konnte es bis jetzt nicht klären.

Regio Shuttle RS1 der Waldbahn

Zunächst wurde das RS1 am Werktisch zerlegt und die Achse mit den Haftreifen ausgebaut, was einiges an Aufwand bedeutet. Das Antriebsdrehgestell muss dafür komplett in seine Einzelteile zerlegt werden. Die Rillenachse konnte ich mit Alkohol und kleinem Schraubendreher säubern. Jetzt stellte sich mir die Frage, ob es eine Achse ohne Rille gibt. Das RS1 ist immer nur einzeln unterwegs und könnte auch ohne Haftreifen meine Rampe schaffen.

Das Ersatzteilblatt gab Auskunft: eine Antriebsachse ohne Rille gibt es. Da ich auf der Bemo Homepage nichts zu einem Erstzteilservice fand, habe ich einen Händler kontaktiert. Bestellt habe ich eine Antriebsachse ohne Rille und zur Sicherheit einen Satz Haftreifen. Die Rillenachse hatte ich ja noch. Die Haftreifen waren schnell lieferbar, ich wollte zunächst aber den Test ohne machen und habe um eine Sammellieferung gebeten. Die Haftreifen wurden wieder storniert mit dem Hinweis, wenn der Rest da ist, wird ein neuer Auftrag angelegt. Ich habe nie mehr was vom Händler gehört.

So zog der Sommer ins Land. Jetzt im Winter habe ich mich der Sache noch mal angenommen. Auf der Bemo Homepage habe ich einfach die nächstgelegene E-Mail Adresse benutzt, und die Anfrage nach Ersatzteilen gestellt. Mir wurde sofort am ersten Werktag (Montag) geantwortet, mit dem Hinweis, es könnte etwas dauern, da so viele Anfragen sind. Am Freitag waren die 2 Teile bereits im Briefkasten, gegen Rechnung. An der Stelle ein großes Lob an Bemo für Kundenfreundlichkeit.

Jetzt musste ich das Drehgestell wieder zusammenbauen, nach der langen Liegezeit gar nicht so einfach. Der Versuch ohne Haftreifen zu fahren, hat bestens funktioniert. Meine Rampe mit ca. 3,5% Steigung wird anstandslos genommen, die Haftreifen und die alte Rillenachse wandern in die Ersatzteilkiste.
Leider ist beim Zusammenbau an der Elektrik irgendwas unschönes passiert. Ein Strinlicht im Dachbereich brennt nicht mehr. Da muss ich demnächst noch mal ran.

Ein kleines Video zur erfolgreichen Probefahrt :-)